Crown Lynn Pandora 20cm Lunch Plates x 2 | Trade Me pandora linn


pandora linn

Sitio web oficial de pandora
pandora charms à vendre
pandora charms à vendre
download gratuito de pandora
scaricare pandora app

Linn Forums

Current time: 2017-11-28, 20:33 Hello There, Guest! (Login — Register)

Linn Forums / Linn Music Systems & Hi-fi Separates / Troubleshooting v / airplay Issue

Post Reply 
Threaded Mode | Linear Mode
airplay Issue
2013-01-22, 03:59
Post: #1
airplay Issue
...Me again...Big Grin

It's been a few weeks since I got my DS-I with Majik 140 and I have a blast. Location and such still offers me potential but it sounds already phenomenal; even mp3's sound better then I ever imagined.
While I still have a couple of 100 to rip, I need to iron out a couple of wrinkles. You guys have been very helpful. Thanks so far!!!

I had airplay working a while back...was plug and play...but unfortunately not any longer.
I'd like to use a music service like pandora to listen through the DS controlled by my Ipad.
My wireless network is pretty solid with no issue. I can output sound via a little speaker through my airport express, but I can't switch to DS-I and listen there.

The sceenshot is off my ipad with pandora, showing the airplay menu.

I wonder if I changed some of the settings or miss something.

Thanks
Carl


Attached File(s) Thumbnail(s)
   

Majik DS-I, Majik 140, QNAP TS-409, Cisco-Linksys EZXS16W, AirPort Express, AirPort Extreme
Find all posts by this user
Quote this message in a reply
2013-01-22, 22:36
Post: #2
RE: airplay Issue
Make sure Net Aux is selected as the source input on the DSi... it's not always automatic, and I have mine set that way in case I accidentally send a YouTube video to it. It can be set to auto or not in Konfig I think. Mine sometimes had trouble if I have Songcast on at the same time, running from the main computer. Maybe there's a clash.

Klimax Renew DS > AK/0/D > Majik 6100 > Chakra Activ Kaber.
Find all posts by this user
Quote this message in a reply
2013-01-23, 04:56
Post: #3
RE: airplay Issue
(2013-01-22 22:36)rob29 Wrote:  Make sure Net Aux is selected as the source input on the DSi... it's not always automatic, and I have mine set that way in case I accidentally send a YouTube video to it. It can be set to auto or not in Konfig I think. Mine sometimes had trouble if I have Songcast on at the same time, running from the main computer. Maybe there's a clash.

Thanks Rob29!

Actually I had
air play = visible but
Auto Select = off

Changing Auto select = on did the trick

Best
Carl

Majik DS-I, Majik 140, QNAP TS-409, Cisco-Linksys EZXS16W, AirPort Express, AirPort Extreme
Find all posts by this user
Quote this message in a reply
« Next Oldest | Next Newest »
Post Reply 




User(s) browsing this thread: 1 Guest(s)

Linn | Terms of Usage | Contact Us | Return to Top | Lite (Archive) Mode | RSS Syndication